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Abstract

{USE FILE/PROPERTIES TO SET DOCUMENT TITLE; ENTER USING TITLE

CAPS}

Document Author Here, M.A.

George Mason University, 2009

Thesis director: Dr. Ima Director

{??? Abstract text goes here.  Per GMU guidelines, “The abstract consists of an essay-

style summary of the thesis or dissertation, a statement of the experiment or problem, the 

procedure followed, the results, and the conclusion.  The abstract of doctoral dissertation 

or  projects  should  follow  scrupulously  the  instructions  given  here  since  it  will  be 

published in Dissertation Abstracts without revision or editing...  The maximum length 

for a dissertation abstract is 350 words. It should be a succinct account allowing readers 

to decide whether the full contents will aid their study.  Diagrams or other illustrated 

materials and formulas or equations in the abstracts should be avoided if possible.”



This is additional text, to demonstrate what happens when the abstract takes more than 

one page.  As required by the GMU formatting rules, all pages of the abstract do not 

display a page number.}



1 Introduction

This  is  an  OpenDocument  template  that  makes  it  very  easy to  create  high-quality 

dissertations  and  theses  for  George  Mason  University  (GMU),  Fairfax,  Virginia.   In 

particular, formatting has been automated as much as possible, so you can concentrate on 

your content instead of the format.  Unlike GMU’s template for Word 2003, by using this 

template, your computer will automatically format your document correctly while you 

perform typical editing tasks (such as adding new headings, changing heading levels, and 

adding/removing/moving pages of text).   You can automatically generate the table-of-

contents and bibliography, too.  This automation can save you a large amount of time 

when editing a dissertation or thesis, because these documents tend to be large and have 

complicated formatting requirements.  This template was originally created by David A. 

Wheeler, and is released to the public domain, so anyone can use it to create academic 

works.

OpenDocument is a fully open standard for electronic documents (international standard 

ISO/IEC 26300:2006).  OpenDocument is an  open standard, which means that  anyone 

can implement it.  As a result, your documents are not “held hostage” by any supplier—

instead, you can take advantage of competition between suppliers.  It is implemented by 

many applications  (including  OpenOffice.org,  Sun  StarOffice,  IBM Workplace,  KDE 
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KOffice, AbiWord, and Google docs) on many platforms (including Microsoft Windows, 

Apple MacOS, GNU/Linux distributions, Sun Solaris, and the *BSDs).  Some of the best 

applications are free!  What’s more, OpenDocument includes many advanced capabilities 

that make it especially well-suited for creating theses and dissertations.

The following sections explain how to use this template to create your own documents.  It 

uses  the  British  (Logical)  quoting  convention,  so  quotes  do  not  enclose  punctuation 

unless it’s part of the quote.  You can use any quoting convention you like in your own 

dissertations and theses.
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2 Instructions and Examples

To write a large document (such as dissertations and theses) efficiently,  use styles as 

much as possible—particularly paragraph styles.  By using styles your document’s format 

will be correct, consistent, and easy to change.  While you edit, simply make sure that 

each paragraph has the correct paragraph style assigned to it,  and the formatting will 

automatically be correct: page numbers will be placed correctly, the table-of-contents will 

be automatically generated, margins and page breaks will be correct, and so on.  In most 

cases, the computer will correctly assign the paragraph style, too; you typically only need 

to set the paragraph style if you are creating a heading or list.  If you want to change your 

document’s  format,  just  modify the format  of a  particular  paragraph style,  and every 

paragraph with that style will automatically change.  For example, if you want to change 

the format of paragraphs that are quotations, just edit the “Quotations” paragraph style.

The  following sections  describe  how to  use  this  template  to  create  various  common 

formats, and in particular describe the paragraph styles you should use for them.  For 

specificity, this document will describe how to perform some actions in OpenOffice.org 

2.3 on Microsoft Windows.  Other programs and environments will be similar.
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2.1 Set Document Title

To start, set the document title by editing the document’s properties.  This title is used to 

fill  in  various  forms,  generated  PDF,  etc.   In  OpenOffice.org,  this  requires  a  special 

command: choose File→Properties, and then fill in the Document Title value.  Note: you 

cannot  simply  double-click  on  the  title  to  set  it.   When  you  type  it  in,  use  title 

capitalization; the title will be automatically converted to all-uppercase where necessary. 

For example, on the front signature page, the title will be underlined and converted to all 

uppercase.

The title is used in various places.  If you don’t like how the lines break on the front page, 

modify the left and right margins of just that paragraph, and do not try to insert newlines 

in the middle of the title.  That way, the title can look good at different font sizes.

2.2 Fill in Preliminary Material and CV

Fill in the various unknown values in the preliminary pages and the curriculum vitae. 

Double-click on the various gray fields, which will let you fill  in field values.  Field 

values will be reused wherever they are needed, which is handy.  Enter the “dissertation 

or  thesis”  field  in  lowercase;  it  will  be  automatically  converted  to  title  case  where 

necessary.  To remove optional pages, just erase their text.

2.3 Most Common Paragraph Styles

Now you can start typing in text in the main body of the paper; just make sure that each 

paragraph’s style is correct.  In the main body of the document, do not type blank lines to 
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create vertical space between paragraphs, and don’t use “tab” to insert indents.  Instead, 

let  the styles  insert  vertical  and horizontal  space as  appropriate.   That  way,  you can 

change formatting in a consistent way using a single command.

To enter a heading, set its paragraph style:

● Heading 1: This is the style of a new chapter; it automatically starts a new page 

with its correct format (e.g., page number centered at bottom, additional margin at 

the top).  In OpenOffice.org, the shortcut control-1 sets the current paragraph to 

Heading 1.

● Heading 2, Heading 3, Heading 4, Heading 5, Heading 6, Heading 7: Styles of 

subheadings. “Heading 2” will produce second-level headings, which by default 

will  be  numbered  like  “2.1”.   “Heading 3” will  produce  third-level  headings, 

which  by  default  are  numbered  like  “2.1.1”,  and  so  on.   In  OpenOffice.org, 

control-2, control-3, and control-4 are shortcuts for headings 2 to 4.

You can change the numbering format of headings; section 2.13.4 explains how.

Other useful paragraph styles include:

● Text body: This is the usual text format, double-spaced. Do not use “Default” as 

the paragraph style for ordinary text.  Using “Text body” for ordinary text makes 

it easy to change the format of ordinary text without interfering with other text 

(such as headers and footers).
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● Quotations:  A quotation. Its default is single-spaced and indented on both sides:

Four score and seven years ago our fathers brought forth on this continent 
a new nation, conceived in Liberty, and dedicated to the proposition that 
all men are created equal.

● Preformatted Text:  Monospace text to suggest a computer screen.  Typically 

used for computer program listings or command line interactions:

This is an example of “Preformatted Text”.

● Todo: Text describing something left to be done.  It has a colored background to 

make it  easy to spot.   Note that  OpenOffice.org’s “Edit→Find” command can 

search for styles; to find work left to do, just search for the “Todo” style.

This is an example of the “Todo” style.

● Equation: Use this paragraph type for an equation that is on its own line. Don’t 

use this  for simple in-line expressions,  like x2.   You’ll  then need to insert  the 

equation  itself  (in  OpenOffice.org  2.3,  use  Insert→Object→Formula).   For 

example:

x = −b±b2−4ac
2a

when ax2bxc=0 , a≠0

● Numbering 1 and List 1: Numbered and unnumbered lists; see section 2.4.

● Definition Term and Definition Description: Definition list; see section 2.11.

● Text body single spaced: This is the usual text format, but single-spaced.  You 

should try to use a more specific paragraph style instead when you can.

In OpenOffice.org, you can set the paragraph style using the selector at the top left.
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2.4 Lists

You can use bullet (un-numbered) lists, numbered lists, or a mixture.

For numbered items use paragraph style “Numbering 1”.  In OpenOffice.org, tab and 

shift-tab can change the depth of list items (after the first one).  Here’s a numbered list:

1. Item 1.

a. Sub-item 1

(1) Sub-sub-item 1

(a) Sub-sub-sub-item 1.  This is some long text, to show what happens 

when you go over a single line onto another line.

2. Item 2

If this isn’t the first numbered list in the document, you may need to right-click on the 

first new entry and select “Restart Numbering” (or its equivalent).

Similarly, use paragraph style “List 1” for un-numbered lists:

● Item 1.

– Sub-item 1

○ Sub-sub-item 1

■ Sub-sub-sub-item 1.   This is some long text, to show what happens 

when you go over a single line onto another line.

□ Sub-sub-sub-sub-item  1,  though  going  this  deep  is  likely  to 

confuse your reader.

● Item 2
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If you don’t do anything, it’s possible that the text introducing the list could be on one 

page while the first list item would begin the next page.  In some cases that’s fine (e.g., 

it’s not really introductory text), while in others it’s not.  If you want to prevent this, you 

need to modify the text flow of the specific paragraph just before the list begins.  In 

OpenOffice.org,  right-click  on  the  text  just  before  the  list,  select  the 

“Paragraph...”→“Text Flow” tab, and enable “keeps with next paragraph”.  That way, the 

introductory text will be on the same page as the first list item.  You can also use “keeps 

with next paragraph” if you do not want a list to be broken between pages, by setting this 

value on all but the last item in the list.

I  recommend that you do  not press the “number” or “bullet” icons on-screen in most 

cases. They are intended for quick use in small documents, or when you want a special 

effect for one particular list.  They work, but if you later decide to change the format, you 

will have to walk through and change each one.  The paragraph styles set up vertical 

space correctly, and by using paragraph styles, you can change the style in one place and 

have the format change everywhere.

2.5 Tables

Tables can be used in two very different ways.  The usual use of tables is for tabular data, 

e.g., like this table for states:

Table 1: State Abbreviations
Abbreviation State Name
MD Maryland
VA Virginia
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When you create a traditional table, be sure to note that you wish to create a heading if it 

has headings across the top.  Table cells should normally use the paragraph style “Table 

Heading” for headings, and “Table Contents” for contents.  In OpenOffice.org 2.3, add a 

caption by right-clicking in the table and selecting “Caption...” - make sure it's put above 

the  table.   The  caption  will  have  paragraph style  “Table”,  causing  the  caption  to  be 

automatically numbered correctly and automatically included in the list of tables.  To get 

the right amount of space after a table, select Table→Table Properties, tab Table, and in 

option Spacing→Below enter 3 times the default  font size (usually it's  12pt, so enter 

36pt); that will be added to the “Text body” area, resulting in enough separation.  You 

should probably also turn off “Keep with Next Paragraph”, or tables will start a new page 

when it’s not necessary.  You can use Table→AutoFit to make formats consistent; the 

sample table uses the “Basic” autofit format.

You can also use tables for special layouts, e.g., to have “lined up columns”.  If you do 

that, generally you should not add a caption.  Most theses and dissertations will not use 

such special layouts, other than possibly using them for a glossary of definitions.
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2.6 Figures

Insert figures in a way similar to tables, then add a caption below.  The caption’s type 

should be “Figure” (not “Illustration”), so the automatically-generated table of figures 

will be correct.  When you add a caption, you're actually adding a larger frame which 

contains  two  components,  (1)  the  picture  and  (2)  the  caption.   The  larger  frame’s 

properties includes vertical space below the frame. Set the bottom vertical space to 36pt 

(approximately 0.50”).

There are lots of ways you can control the format of frames.  By default, frames “follow 

text flow” (i.e., they keep themselves inside the area for normal text), and there’s vertical 

space between the figure and its following text.  You can modify the “Frame” style to 

change the defaults for all frames, or edit the format for a particular frame.
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2.7 Footnotes and Endnotes

Footnotes  and  endnotes  are  easily  inserted.1  In  OpenOffice.org,  choose 

Insert→Footnote; you can then choose the type of footnote/endnote to add (bottom of 

page, endnote, numbered or not, and so on).2 3  The defaults should be fine, but if you 

want to change them, the format of footnote area placement is controlled by the page 

styles “Default” and “ChapterFirstPage”, the format of individual footnotes is controlled 

by the paragraph style “Footnote”, the footnote anchor (the little numbers or symbols in 

the main text) has its format controlled by the character style “Footnote anchor”, and the 

footnote characters are controlled by the character style “Footnote Characters”.  If you do 

not want the number/symbol in the footnote itself to be superscripted (like the footnote 

anchor  is),  modify “Footnote  characters”.   The  “Footnote  Characters”  and  “Footnote 

anchor” are only slightly smaller than the main text, so that they can be easily read; if you 

want to change their size, modify these character formats.

2.8 Reference Materials

Many OpenDocument  applications  have  a  built-in  bibliography database  function  for 

handling reference material.  As you do your research, just enter the reference material 

into the bibliography database (you may want to use the “Note” field to note important 

things about that reference). In OpenOffice.org 2.3, use Tools→Bibliography Database to 

add and revise your bibliography database.

1This is an example of a footnote.  This is a really, really long footnote.  Note that it’s so long that it 
wraps around the end of the right edge, and thus keeps going.  Note that the lines after the first line of a 
footnote are not indented.

2This is another example of a footnote.
3Hopefully these footnote examples are clear.
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When you are writing the material, you will need to cite material in your bibliography 

database.  In  OpenOffice.org  2.3,  add  a  bibliography entry using  Insert→Indexes  and 

Tables→Bibliography Entry, which will insert citations. [WEB00] [HOR00]  Works that 

are actually cited will be automatically listed in the bibliography, in the correct format. 

There are many different bibliography formats; find the one you need, and then configure 

it appropriately.

If  you  have  failed  to  give  “required”  information  in  the  bibliography  database,  the 

automatically-generated bibliography may include excess periods (“. .”), indicating the 

fields you failed to fill in.  If you simply cannot get that information, and do not want to 

enter “Unknown” in those fields, you can use substitute-and-replace to get rid of them. 

In  OpenOffice.org  2.3,  select  the  bibliography  area,  choose  Edit→Find  &  Replace, 

choose “More Options”, enable “Current Selection Only” and “regular expressions”, and 

substitute “\.( \.)+” with “.”, and then choose “Replace all”.  That assumes you use period 

(“.”) as the separator between fields; if you use commas, use commas instead of period in 

these expressions.

Some citation systems can’t be completely handled automatically.  Citing specific page 

numbers in your citations (such as using “[Brook98, 50]” for page 50 of Brook98) causes 

problems because the page number isn’t part of the overall citation.  A convention for 

merging sets of references specially is also tricky (e.g., [Brook98; Wheeler07]). In these 

cases, disable the automatically-generated [...] brackets, so that you can enter the brackets 

“by hand” where you want them.
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If you don’t want to use an automatically-generated bibliography, you can do it by hand 

of course.  In the Bibliography section, just set the paragraph style of the references to 

“Bibliography 1”, and they will be formatted as a bibliography entry.

2.9 Non-breaking and special characters

Normally OpenDocument text will break lines on spaces and dashes when necessary.  If 

you have a space or dash that should  not be broken on a line,  insert  a non-breaking 

version.  In OpenOffice.org, insert a non-breaking space using control-space, and a non-

breaking dash with Shift+Ctrl+minus.  You can use Insert→Special Character to insert 

characters  not  on  your  keyboard.   Normally  dashes  surrounded  by  spaces  will  be 

converted to typographically nicer dashes if another word and space follow it (you can 

disable  this  by  going  to  Tools→AutoCorrect→Options  and  turning  off  “Replace 

Dashes”).

2.10 Cross-References

When referring to another part of the document, always use cross-references – don’t just 

hard-code “section x” or “page x” as text,  because as you modify the document that 

section or page number will change.  Creating cross-references is trivial.

In  OpenOffice.org  2.3,  go  to  the  place  you  will  refer  to,  use  Insert→Cross-

Reference..→tab “References”, select “Set Reference” - then give it some meaningful 

name.  Then you can refer to it by using Insert→Cross-Reference...→tab “References”, 

select “Insert Reference” - then select the kind of reference you would like.  If you have 
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text just before the reference, you might want to use a non-breaking space (instead of a 

normal space) to separate them.

2.11 Definition List

Some documents use “definition lists” to define terms.  Definition lists are so common 

that  they  are  even  built  into  document  formats  like  HTML,  LaTeX,  and  Docbook 

(Docbook calls them a variablelist).  A definition list is simply a list of definitions, and 

each definition has two parts: a term (what’s being defined) and a description of the term.

Definition lists  are very easy to  use.   To start,  set  the paragraph style  to “Definition 

Term”, and enter your first term.  Note that it’s automatically shown in bold.  When you 

press Enter, the next paragraph will automatically have the paragraph style “Definition 

Description”, which is indented.  Just type the definition and press Enter, and the next 

paragraph will have the “Definition Term” style.  Thus, you automatically alternate back-

and-forth  between  paragraph  styles,  which  is  very  convenient.   When  you’re  done, 

change the paragraph style to something else (usually Text body).  Here’s an example:

Term 1

Description of Term 1.

Term 2

Description of Term 2.

14



The names of these paragraph styles are intentionally identical  to the OpenDocument 

scientific template created by Matthias Ansorg, in case you want to transfer information 

from or to documents that use that template.

If you want to have terms and descriptions on the same line (in paired columns), use a 

two-column table with invisible borders (terms in column 1, definitions in column 2).

2.12 Printing and PDFs

You  can  generate  PDFs;  OpenOffice.org  even  has  PDF  generation  built  in.   Some 

OpenOffice.org configurations automatically insert excess blank pages; if you see this, 

turn  off  the  “Print  automatically  inserted  blank  pages  (PA)”  option,  as  discussed  in 

section 3.  Before printing a PDF, be sure to disable page scaling.  In Adobe Acrobat 8, 

this  means  choose  File→Properties→Advanced→“Print  Dialog  Presets”  and  change 

“Page Scaling” to “Off” instead of “Default”.

2.13 Common Tailorings

Some areas that are especially common to tailor are indenting, fonts, hypertext links, and 

the heading format.  The next subsections will discuss each in turn.

2.13.1 Indenting

Do not use a tab to indent a text paragraph.  If you want to indent all ordinary paragraphs, 

simply modify the paragraph style “Text body” to do so.
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If  you want  to indent  most ordinary text  paragraphs,  but  not others  (e.g.,  not  after  a 

heading or table), modify the paragraph style “Text body” so that by default the next 

paragraph style is “Text body indent”, and then set “Text body indent” to whatever indent 

you want. This will make indentation essentially automatic; when you create a heading 

and press Enter, the next paragraph will be “Text body”, which isn’t indented—and when 

you press Enter in a Text body, the next paragraph will be “Text body indent”, which is 

indented. You can modify this as you desire by setting the appropriate paragraph style for 

certain paragraphs (e.g., paragraphs after a table).

This is an example of “Text body indent”.  Note that its first line is indented, but 

the rest of the paragraph is not.

2.13.2 Fonts

For many people, fonts are a highly personal choice.  In addition, some fonts are very 

expensive and have very restrictive licensing.  This template is designed to make it easy 

to change fonts to what you desire, while having reasonable defaults.  The default fonts in 

the template should be perfect  for many people;  they were selected because they (1) 

produce high-quality, easily-read results, (2) are freely available, (3) have licenses that 

permit copying (though with some annoying restrictions), and (4) are widely available (in 

many cases you don’t have to do anything to install them).  In particular, OpenOffice.org 

users on Microsoft  Windows won’t  have to  install  any fonts.  If  you don’t  like those 

choices, it’s easy to change the font selections.  The default fonts have uncontroversial 
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look,  but  are  boring.   Also,  though  individuals  can  copy  them,  Microsoft  imposes 

redistribution restrictions that inhibit their redistribution or improvement.

If you want to change the font selections or size, you generally will only need to change 

the selections for three paragraph styles:

1. Heading:  This controls the fonts used in all  headings (Heading 1, Heading 2, 

etc.).  In  the  U.S.,  a  sans  serif  font  is  often  used  for  headings,  though this  is 

certainly not  a  requirement.   This  template  uses  Microsoft  Core  Fonts’ Arial. 

Other possibilities include the “Bitstream Vera Sans” font, a very good-looking 

sans  serif  font  with  a  generous  license  that  is  automatically  installed  with 

OpenOffice.org and some other OpenDocument editors (though Windows seems 

to  have  trouble  with correct  margins  on this  font).   Other  reasonable  choices 

would be Lucida Sans or Liberation Sans.

2. Preformatted Text: This controls the font used for monospace (computer) text. 

This  template  uses  Courier,  one  of  the  most  common  fonts.   A  gorgeous 

alternative is “Bitstream Vera Sans Mono”, but Windows seems to have margin 

problems with this font.  Another reasonable choice is Liberation Mono.

3. Default: This controls all other fonts, including the “Text body” paragraph style, 

and would typically be a serif font.  This template uses Microsoft Core Fonts’ 

“Times New Roman”, which is a  very traditional font specifically designed for 

readability (both on screen and paper).  This is a very common font, and it comes 

with Microsoft Windows.  Non-Windows users may need to install this font (as 

part of Microsoft Core Fonts), if they want to use it, but it does not cost anything 
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to get. Some very good alternative fonts include Nimbus Roman No9 L, Bitstream 

Vera Serif (this is large; you may want a smaller size), and Century Schoolbook L.

In some cases, you may also want to modify the character style “Bullets”.  Some people 

make bullets larger or smaller by changing the font size of just the bullets, but beware: 

changing the font  size significantly will  mean that  the bullets  will  no longer  line up 

vertically (they’ll appear slightly higher or lower than they should).  It’s often best to use 

the same font for bullet symbols as for Text body, if you can.

If you just want to change the font size of only one particular heading (say “Heading 1”), 

change just that style instead.  Changing the font size of “Text body” will change the 

main text’s font size without changing the font used for most other text (such as page 

numbers); you’ll need to modify the other paragraph styles if you want them to change as 

well.

The Bitstream Vera fonts are good-looking and available anywhere, but they only cover 

the basic Latin-1 character set, which covers English and many European languages.  If 

you need a wider selection of characters, consider using the Deja Vu fonts instead; they 

are  simply the Bitstream Vera fonts  with  additional  characters  added (such as  Greek 

characters).  The Deja Vu fonts have the same liberal license, and are free for use, but 

they  don’t  come  installed  automatically  on  as  many  systems.   For  most  English 

dissertations these additional characters aren’t needed.
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There are other fonts that are widely available under generous licenses.  The “Liberation” 

fonts (Liberation Sans, Liberation Serif, and Liberation Mono) are metrically equivalent 

to key Microsoft fonts, but were developed by Ascender under contract with Red Hat.  As 

a result, you can use the Liberation fonts on any system, and you can redistribute them as 

well.  The Lucida and Luxi fonts (created by B&H) are widely used, high-quality fonts. 

URW created a number of fonts that are intentionally similar to the classic Adobe Type1 

fonts in Postcript printers, including “Century Schoolbook L” (like Century Schoolbook), 

“Nimba Roman No9 L” (like Times),  and so on.   Most modern GNU/Linux systems 

come with these fonts pre-installed.

For more about fonts, see the following:

● http://avi.alkalay.net/linux/docs/font-howto/Font.html – an excellent place to start.

● http://www.unifont.org/fontguide – information on non-Latin characters

● http://www.sabi.co.uk/Notes/linuxFonts.html – information on licenses

● http://www.press.redhat.com/2007/05/09/liberation-fonts/ - The “Liberation” fonts 

sponsored  by  Red  Hat;  https://www.redhat.com/promo/fonts/ has  more 

information.

2.13.3 Hypertext Links

By default, hypertext links (including table of contents entries and automatically-detected 

URLs) display as dark blue text and are not underlined.  On traditional black-and-white 

printouts they look essentially the same as normal text (though if you look carefully you 

can see a subtle difference).  However, on computer screens, it’s easy to tell what is a 
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hypertext link.  As a result, both your printouts and display will look nice.  If you wish to 

change this, modify the character styles “Internet Link” and “Visited Internet Link”.  In 

OpenOffice.org, to remove a link from some text: highlight it, right-click it, and select 

“Default Formatting”.

2.13.4 Changing the Heading Format

This template puts numbers in front of headings, which is normal for technical writing 

but  less  common in  other  fields.   You can  change  this  just  by changing the  outline 

numbering.   In  OpenOffice.org,  choose  Tools→Outline  Numbering,  change  the 

numbering as you like.  The “before” and “after” separator are the text before and after 

the number; the template puts a space after the number, so that the table of contents looks 

good.  You could set “Heading 1” so that “Chapter” is the “before” separator, and “. ” is 

the “after” separator, and as a result your top-level headings would show “Chapter 1. 

(Your text)”.  You can also disable the numbers entirely and/or change their font for any 

level.
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3 OpenOffice.org Hints

OpenDocument can be edited by many different programs.  A particularly common editor 

is OpenOffice.org (http://www.openoffice.org), which is very good, costs nothing to get, 

and available for many different systems (including Microsoft Windows, Apple MacOS, 

GNU/Linux, and the *BSDs).  It’s also “open source software”; such software can be 

changed and redistributed by anyone, which greatly reduces your risks of dependency on 

any particular supplier.  If an organization stops supporting it, others can support it, and at 

any time you can change it in any way you need to.  I highly recommend it.   If you 

choose to use OpenOffice.org, here are some hints specific to it:

1. To regenerate  automatically-generated  contents,  select  Tools→Update→Update 

All.  This will update  the table of contents, lists of tables and figures, all cross-

references, and even the bibliography if that’s auto-generated.  You can right-click 

on a specific item (e.g., the table of contents) and regenerate just that one.

2. OpenOffice.org is pretty stable, but don’t take chances with any program.  Select 

Tools→Options, Load/Save→General, and then turn on “Always create backup 

copy” and “Save AutoRecovery Information every...” with some value (say 10 

minutes).  Create new copies occasionally, and every once in a while send them 

far away.  Try to ensure that if there’s a fire you won’t lose your work.
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3. It’s very helpful while you’re editing to show characters that you can’t normally 

see.   Select  Tools→Options,  OpenOffice.org Writer→Formatting Aids,  and the 

turn  on  all  the  “Display  of”  options  (especially  paragraph  end,  spaces,  non-

breaking spaces, tabs, and breaks).

4. Set the “autocorrect” values to your liking by going to Tools→AutoCorrect.  I 

suggest going to “Custom Quotes” and turning them on for both single and double 

quotes.   Other  settings  control  automatic  detection  of  URLs,  capitalization 

corrections, and so on.  Some people like “Word Completion”, and others don’t; if 

you don’t like it, turn it off.

5. Some OpenOffice.org configurations automatically insert excess blank pages.  If 

your printouts or PDFs have excess blank pages, turn off the “Print automatically 

inserted blank pages (PA)” option, available in OpenOffice.org 2.0.2 and later. 

You can get to this option via Tools→Options→OpenOffice.org Writer→Print, 

File→Print...→Options→Printer  Options,  and  File  →Export  as  PDF→PDF 

Options (depending on what you want).  See the paper “OpenOffice.org Writer: 

Suppress Printing of Automatically Inserted Blank Pages” for more about this.
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4 Technical Details About This Format

If you’re just using this format, you don’t need to know how it works.  But if you’re 

making  major  changes  to  it,  you  may  need  to  know  how  it  works.   This  format 

implements  the  GMU Fall  2007 format  as  described  in  “Format  Review Worksheet: 

GMU Dissertations/Theses/Projects –Updated Fall 2007.”  If you are following different 

guidelines released you may need to make major changes.  Note that at the beginning of 

the Fall 2007 semester the guidelines for formatting Mason theses and dissertations were 

modified:  all page numbers were moved to 1” from the bottom and centered (previously 

many page numbers were at the top left), appendices now come before the references, 

and there is no longer extra space between footnotes.

This format’s “Text body” paragraph type inserts vertical space before the paragraph, not 

afterwards.  That way, when lists are introduced (using the “Numbering 1” or “List 1” 

formats), there’s no excess vertical space between any introductory text and the list that 

follows.  You want more vertical space after a list, not before it.  Vertical space is ignored 

at the top of a page.  “Text body” uses full justification, not left justification, so that the 

margins are clearly correct.  Fonts were also selected so margins would be clear.
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This format uses several different page styles.  All of the page styles with headers or 

footers  include some separator  space between headers/footers and the main text  area, 

even though that’s technically not required, so that the screen display clearly separates 

header/footer from the main text.  The main page styles are:

● Default:  Normal pages in the main text body; the main text starts 1.25” down. 

This is done by having a top margin of 0.5” between the page and heading, having 

the heading be 0.5” tall,  and then having a 0.25” separator space between the 

heading and main text.  By default the heading is blank.

● ChapterFirstPage:  First page of a chapter in the main text body.  Text begins 2” 

from the top; a page number is centered at the bottom.  There’s a 0.5” margin at 

the bottom, the footer itself is 0.17” tall, and a 0.58” margin between the footer 

and the bottom of the main text.  The default next page is “Default”.

● DefaultWithHeading:  Currently  this  is  just  like  “ChapterFirstPage”,  but  it’s  a 

different page type for those cases where there are differences between chapter 

first pages and other pages with headings.  Like Default, but the main text starts 

2” down.  This is done by having a top margin of 0.5” between the page and 

heading, having the heading be 1.3” tall, and then having a 0.2” space between the 

heading and main text.  Used by Bibliography and CV.    The default next page is 

“Default”.

● NoPageNumber:   Displays  no  page  number,  and  main  text  starts  2”  down. 

Internally this uses lowercase Roman numerals; that’s required to make the table 

of  contents  accurate,  because  the  abstract  page  uses  NoPageNumber,  and that 
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hidden page number is inserted into the table of contents.  Used by the front pages 

and the abstract.  NoPageNumberContinued continues with no page numbers.

● PreliminaryPage: Displays page number in lowercase Roman numerals at bottom 

center.   Text  begins  2”  down.   Used  by  all  other  new  subsections  in  the 

preliminary section.  Default next page is PreliminaryPageContinued.

● PreliminaryPageContinued: Displays page number in lowercase Roman numerals 

at the bottom center.  Text begins 1.25” down.  Preliminary text that runs more 

than a page (e.g.,  table of contents or abstract)  uses this format.   This sample 

doesn’t display this format, because even the table of contents isn’t long enough; 

it appears only when needed.

Table 2: Page Styles
Page Style Text 

Begins
Page 

Number
Page Number 

Location
Next Page Style

Default 1.25” Arabic (1, 
2, ...)

Bottom Center 
(was Top Right)

Default (again)

ChapterFirstPage 2” Arabic Bottom Center Default
DefaultWithHeading 2” Arabic Bottom Center 

(was Top Right)
Default

NoPageNumber 2” Roman (i, 
ii, ...)

(None) NoPageNumberCo
ntinued
(alternative: 
PreliminaryPageCo
ntinued)

NoPageNumberContinued 1.25” Roman (None) NoPageNumberCo
ntinued

PreliminaryPage 2” Roman Bottom Center 
(was Top Right)

PreliminaryPageCo
ntinued

PreliminaryPageContinued 1.25” Roman Bottom Center 
(was Top Right)

PreliminaryPageCo
ntinued (again)
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“Heading 1” automatically inserts a page break, and starts a new page with the page style 

ChapterFirstPage.  This makes entering normal text fast and easy.  Other uses of top-level 

headings  must  have  different  paragraph  styles  or  override  the  paragraph  style.   In 

particular, the very first Heading 1 in the normal text has to override the paragraph style 

to reset the page number to 1.

Table 3: Top-level Heading Paragraph Styles
Paragraph Style Starts Page Style In Table of 

Contents?
Numbering

Heading 1 ChapterFirstPage Yes Outline
Heading 1 not in 
TOC

DefaultWithHeading No None

Heading 1 Title Page NoPageNumber No None
Preliminary Heading PreliminaryPage No None

Originally the “Footnote” paragraph style had Indents with “Before text” of 0.2”, and 

“First  line” of -0.2”,  so that it  would automatically outdent (it  also had extra “below 

paragraph” spacing to separate the footnotes).  However, this doesn’t produce exactly the 

right effect on multi-line footnotes.  So this version has “before text” and “first line” 

indents of 0”, and instead sets a tab stop at 0.2” so that multi-line footnotes are formatted 

perfectly.   If your footnotes never get beyond one line of text,  you could modify the 

format to automatically outdent – and that way you wouldn’t have to press “tab” to begin 

a footnote.  But that is a hard assumption to guarantee, and this way works perfectly as 

the document grows.
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Appendix A: An Example of a Numbered Appendix

Appendix headings are just normal headings (“Heading 1”, “Heading 2”, and so on).  If 

you have multiple appendices, they are traditionally lettered “A”, “B”, and so on, with 

subheadings of “A.1”, “A.1.1”, “A.1.2”, and so on.  To do this, use headings as usual, but 

edit  the  paragraph format of  each  appendix  heading  so  that  its  “numbering  style”  is 

“Appendix  Heading  Numbering”.   They  will  then  be  automatically  renumbered  as 

needed.  Don’t modify the paragraph style (e.g. “Heading 2”) of these paragraphs (don’t 

select  “Edit  Paragraph  Style”),  or  you’ll  change  all “Heading  2”s  to  use  appendix 

numbering – which isn’t what you want.  To do this in OpenOffice.org 2.3, right click on 

each appendix heading,  select “Paragraph...”→ “Numbering” tab→“Numbering Style” 

and make it “Appendix Heading Numbering”.

George Mason’s format has an odd special case: The topmost headings for an appendix 

are not treated as chapter-level headings for the purpose of page margins.  To handle this 

special  case,  on each appendix’s “Heading 1”,  modify its  paragraph format to start  a 

“Default” page style instead.  In OpenOffice.org 2.3, go to “Paragraph...”→ “Text Flow” 

tab  and  change  the  inserted  “Page  Style”  to  “Default”  instead  of  ChapterFirstPage. 

Again,  don’t  modify  the  paragraph  style  of  heading  1  (don’t  select  “Edit  Paragraph 

Style”), or all heading 1’s will start a “Default” page (which isn’t what you want).  The 

result will be that Appendix top-level headings will begin closer to the top of the page 

than ordinary chapter headings.
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If you have only one appendix, do as above, then delete (with backspace) the numbering 

from Heading  1,  and  enter  whatever  title  you  prefer  (e.g.,  “Appendix”).   That  way, 

appendix subheadings will be numbered correctly (A.1, A.1.1, etc.).

There  has  been  some  confusion  about  the  order  of  appendices  compared  to  the 

bibliography.   The  GMU “Thesis,  Dissertation,  or  Project  Guide  2003-2004” page  5 

discusses  appendices  first,  and  then discusses  reference  materials  (the  bibliography), 

implying that appendices come before the bibliography.  On 2007-04-09 the university 

dissertation and thesis coordinator ruled that appendices come after the bibliography, not 

before.  But this didn’t stay, possibly because appendices can have references too; the 

Fall 2007 format places appendices before the bibliography, so this template does as well.

Oh, and a  brief  technical  note:   It’s  possible to  create  a  separate  paragraph style  for 

appendix  levels,  and  correctly  generate  a  table-of-contents,  but  the  table  of  contents 

won’t  have hyperlinks  to  the appendix sections  automatically generated.   So,  set  the 

numbering style instead as described above; it produces a nicer result.

A.1 Sample Subheading

Notice that the above is a subheading.

A.1.1 Sample level-3 numbered appendix heading

The  above  is  an  ordinary  “Heading  3”,  but  with  a  different  paragraph  numbering 

assigned.
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A.1.2 Another level-3 numbered appendix heading

Hopefully this is now clear.

29



Appendix B: Samples for Margins

This is a bunch of text, as close to the margins as possible, for the sole purpose of testing 
the margins (left, right, top, and bottom). Therefore, this has a whole bunch of single-
spaced text, just to create as much text as close as possible.  A b c d e f g h i j k l m n o p 
q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z. A b c d e f g h i j k l m  
n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  Hello1. A b c d e 
f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b  
c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y 
z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v  
w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s 
t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p 
q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m 
n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j  
k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f  
g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c 
d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  
A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w 
x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t  
u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p  
q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m 
n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j  
k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f  
g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c 
d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  
A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w 
x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t  
u v w x y z.

A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w 
x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t  
u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p  
q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m 
n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j  
k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f  
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g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c 
d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  
A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w 
x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t  
u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p  
q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m 
n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j  
k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f  
g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c 
d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  
A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w 
x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t  
u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p  
q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m 
n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j  
k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f  
g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c 
d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  
A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w 
x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t  
u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p  
q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m 
n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j  
k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f  
g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c 
d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  
A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w 
x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t  
u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p  
q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m 
n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j  
k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f  
g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c 
d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  
A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w 
x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t  
u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p  
q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m 
n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j  
k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f  
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u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p  
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x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t  
u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p  
q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m 
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u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p  
q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m 
n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j  
k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f  
g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c 
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x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t  
u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p  
q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m 
n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j  
k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f  
g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c 
d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.  
A b c d e f g h i j k l m n o p q r s t u v w x y z.  A b c d e f g h i j k l m n o p q r s t u v w 
x y z.  A b c d e f g h i j k l m n o p q r s t u v w x y z.
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Curriculum Vitae

Put your CV here; here’s an example:

Mary C. Smith was born on August 30, 1966, in Fairfax, Virginia, and is an American 
citizen.   She  graduated  from Fairfax  High  School,  Fairfax,  Virginia,  in  1983.   She 
received  her  Bachelor  of  Arts  from  George  Mason  University  in  1987.   She  was 
employed as a teacher in Fairfax County for two years and received her Master of Arts in 
English from George Mason University in 1987.

David  A.  Wheeler  created  this  template.   To  contact  him,  visit  his  website  at 
http://www.dwheeler.com.
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